阿里云ECS服务器提示高危漏洞(更新修复的方法!)

今天登录阿里云app控制台,发现ECS服务器提示的高危漏洞突然很多。点进去看,原来是Linux系统更新。当然,如果你是有多财多亿的,可以开通企业版安全防护,然后可以不用看下面的方法与教程了。。。

那么今天为了解决这些提示的Linux系统漏洞。参考了好多个教程,以及问一些做安全方面的大佬。以为会操作很多,最后就以下这么解决了。。。

//阿里云APP控制台截图:

阿里云ECS服务器提示高危漏洞(更新修复的方法!)

 

1.root用户登录Linux(centos)服务器之后

yum check -update   
//查看可以升级的系统软件

 

2.执行以下命令进行升级(用其中一条就行,看你想升级哪种类型了)

yum update -y   
//升级所有包同时也升级软件和系统内核
yum upgrade -y   
//只升级所有包,不升级软件与系统内核

 

3.上面的命令完成后,需要重启Linux系统。(输入以下命令、然后执行)

reboot

 

结束。。。

 

版权声明:本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 qiqicto@qq.com 举报,一经查实,本站将立刻删除。
(0)
赵其鑫的头像赵其鑫管理团队

相关推荐

返回顶部